Форум Гильдии видеографов

Видеографам => Оптика => Тема начата: Vabik от 27 Апрель 2011, 09:39:27



Название: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: Vabik от 27 Апрель 2011, 09:39:27
Здравствуйте!
Купил недавно Tamron 28-75 2.8 (без стаба). Когда проверял во время покупки, то все было отлично. Приехал домой и случился глюк с фокусировкой первый раз. Весь следующий день фотографировал нормально, только один раз глюк был. Сейчас же глюк убрать не могу вообще.

Теперь подробнее про проблему.
Когда в режиме AF нажимаю на полуспуск, то камера жизни не подает. Куда не направляю объектив - везде одно и тоже. Если включенная камеру не трогать и она автоматически отключается, то когда нажимаю на полуспуск, появляется надпись "BUSY".

Так же если перевести в режим MF, то не всегда в режиме "P" выставляются значения диафрагмы и выдержки и соответственно когда такое случается, то спуск не срабатывает.

Протирал контакты - не помогло (а может даже и наоборот еще хуже стало :) )
Тушка 500D.

В режиме дисплея авфтофокусировка работает нормально (не идеально, но нормально).

Пожалуйста, подскажите, что попробовать сделать? Просто на носу несколько важных съемок. Если отдам продавцу назад, то это все надолго затянется....


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: foxvids от 27 Апрель 2011, 12:33:26
BUSY -   это камера занята    либо вспышку заряжает

так а на др объективе все норм????


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: Dark_Light от 27 Апрель 2011, 13:12:30
если есть, то сделай сброс на заводские настройки фотик


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: Vabik от 27 Апрель 2011, 14:44:31
На другом объективе все норм. Настроек вроде сбрасывать нету такого....
Продавец не хочеть забирать объектив назад. Говорит что я с ним договаривался 1 день тестировать. А прошло несколько. Говорит чтобы я вез в Минск в сервис центр.....


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: Vabik от 27 Апрель 2011, 14:50:58
Сброс настроек не помог


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: foxvids от 27 Апрель 2011, 15:01:54
тогда вези в сц

ток на фотик больше не ставь
а то еще и фотик загнется


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: Vabik от 27 Апрель 2011, 15:40:13
В общем переключаюсь на ручной режим фокусировки. Навожу на объект, полуспуск. Теперь выбираю точку фоусировки любую кроме центральной и включаю AF. Полуспуск и все работает. И фокусируется как надо и можно переключать точки фокусировки и тоже все работает. Но как только переключаюсь на центральную точку, то сразу виснет опять. Вот так вот...


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: Vabik от 27 Апрель 2011, 15:41:31
foxvids, я не только на свой ставлю)) я еще хочу на тушки знакомых поставить посмотреть как у них работает )


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: VJ_SamPL от 27 Апрель 2011, 18:55:35
Скупой платит дважды! Я был за оригинал, как ты помнишь.
p.s.на счет юстировки я тебе тоже говорил


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: Vabik от 27 Апрель 2011, 19:48:45
да..... ((( помню ((( кто ж знал!


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: Dark_Light от 27 Апрель 2011, 23:48:29
Ну ничего... прорвешся... у мя 2 бэу объектива... 1 Я сломал не доехов до дома после покупки - пофотал под дождем. а второй работает как часы и после дождя и экстримальных съемок...
тут нужно более придирчиво тестить их... заставлять помучаться в условиях в которых он просто несможет сфокусироваться. спустя 20-30 минут напряга или вылезут косяки или будет работать как часы еще сто лет.


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: ALEKSEI от 30 Апрель 2011, 13:40:28
1-е в жизни не поверю что точка фокусировки зависит ит конкретного объектива . Да это для фото медленный обьектив но вы при покупке спрашивали для видео . 2-е попробуйте прошить фотопорат последней прошивкой .


Название: Re: Tamron 28-75 2.8 - проблема автофокуса
Отправлено: Vabik от 05 Май 2011, 07:55:41
Дело оказалось в тушке. Она так делает со всеми объективами. Сам же объектив на другой тушке показал себя с положительной стороны.
Перепрошивка не помогла.